#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""market_listing_price market_listing_price_with_fee\\">[\\r]*[\\t]*&"
Local $sString = "<span class=\"market_listing_price market_listing_price_with_fee\">\r\t\t\t\t\t$92.53 USD\t\t\t\t<\/span>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")