using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""market_listing_price market_listing_price_with_fee\\"">[\\r]*[\\t]*&";
string input = @"<span class=\""market_listing_price market_listing_price_with_fee\"">\r\t\t\t\t\t$92.53 USD\t\t\t\t<\/span>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}