package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"market_listing_price market_listing_price_with_fee\\">[\\r]*[\\t]*&`)
var str = `<span class=\"market_listing_price market_listing_price_with_fee\">\r\t\t\t\t\t$92.53 USD\t\t\t\t<\/span>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}