$re = '/"market_listing_price market_listing_price_with_fee\\\\">[\\\\r]*[\\\\t]*&/';
$str = '<span class=\\"market_listing_price market_listing_price_with_fee\\">\\r\\t\\t\\t\\t\\t$92.53 USD\\t\\t\\t\\t<\\/span>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);