#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\<img.*?width=\"(.*?)\".*?\/?\>"
Local $sString = "<img asdasd width="234.4"hjbsd>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)