package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\<img.*?width=\"(.*?)\".*?\/?\>`)
var str = `<img asdasd width="234.4"hjbsd>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}