#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:^\S+ \S+ |\G(?!^))\S+\K "
Local $sString = "Please ask your questions after the session is finished." & @CRLF & _
"---" & @CRLF & _
"Please ask" & @CRLF & _
"---" & @CRLF & _
"Please ask your" & @CRLF & _
"---" & @CRLF & _
"Please ask your questions"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)