# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^{\R\h{2,}label:\h+"Other",\R\h{2,}value:\h+"Other",\R},//gm;t' <<< "{
label: \"Other\",
value: \"Other\",
},"