package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^{\R\h{2,}label:\h+"Other",\R\h{2,}value:\h+"Other",\R},`)
var str = `{
label: "Other",
value: "Other",
},`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}