#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^{\R\h{2,}label:\h+"Other",\R\h{2,}value:\h+"Other",\R},"
Local $sString = "{" & @CRLF & _
" label: "Other"," & @CRLF & _
" value: "Other"," & @CRLF & _
"},"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)