using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^{\R\h{2,}label:\h+""Other"",\R\h{2,}value:\h+""Other"",\R},";
string substitution = @"";
string input = @"{
label: ""Other"",
value: ""Other"",
},";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}