package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.(\d+)\.`)
var str = `1. Place pastry on microwave safe plate.2. Heat on high for 3 seconds.3. Cool briefly before handling.`
var substitution = ".<br>$1."
fmt.Println(re.ReplaceAllString(str, substitution))
}