# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\+455\ )(\d{3})(\d{1,3})(\d{1,3})?$/$1$2 $3 $4/gm;t' <<< "+455 123123123
+455 1111
+455 11121
"