#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\+455\ )(\d{3})(\d{1,3})(\d{1,3})?$"
Local $sString = "+455 123123123" & @CRLF & _
"+455 1111" & @CRLF & _
"+455 11121" & @CRLF & _
""
Local $sSubst = "$1$2 $3 $4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)