const regex = /^(\+455\ )(\d{3})(\d{1,3})(\d{1,3})?$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\+455\\ )(\\d{3})(\\d{1,3})(\\d{1,3})?$', 'gm')
const str = `+455 123123123
+455 1111
+455 11121
`;
const subst = `$1$2 $3 $4`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);