package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\+455\ )(\d{3})(\d{1,3})(\d{1,3})?$`)
var str = `+455 123123123
+455 1111
+455 11121
`
var substitution = "$1$2 $3 $4"
fmt.Println(re.ReplaceAllString(str, substitution))
}