#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/.*?\/.*?\/).*?\/"
Local $sString = "/qw/ty/s11/dc3/124"
Local $sSubst = "\1p13/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)