$re = '/(\/.*?\/.*?\/).*?\//';
$str = '/qw/ty/s11/dc3/124';
$subst = "\1p13/";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;