using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\/.*?\/.*?\/).*?\/";
string substitution = @"\1p13/";
string input = @"/qw/ty/s11/dc3/124";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}