using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([a-zA-Z]+)\s+([a-zA-Z]*)"":";
string substitution = @"$1_$2";
string input = @"Finds: ""First Name"":";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}