package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"([a-zA-Z]+)\s+([a-zA-Z]*)":`)
var str = `Finds: "First Name":`
var substitution = "$1_$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}