using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(Grid\.Column=\""\d\"")( )(Grid\.Row=\""\d\"")";
string substitution = @"$3$2$1";
string input = @"Grid.Column=""1"" Grid.Row=""2""
Grid.Row=""1"" Grid.Column=""2""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}