package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(Grid\.Column=\"\d\")( )(Grid\.Row=\"\d\")`)
var str = `Grid.Column="1" Grid.Row="2"
Grid.Row="1" Grid.Column="2"`
var substitution = "$3$2$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}