$re = '/(Grid\.Column=\"\d\")( )(Grid\.Row=\"\d\")/m';
$str = 'Grid.Column="1" Grid.Row="2"
Grid.Row="1" Grid.Column="2"';
$subst = "$3$2$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;