#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<tr.*?>(<td.*?>|</td>|\s)*</tr>"
Local $sString = "<tr>" & @CRLF & _
"<td collspan="5"> <b>Какой-то текст</b>" & @CRLF & _
"</td>" & @CRLF & _
"</tr>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")