#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\w+(?:-\w+)?(?: +\/)? +\w+(?:-\w+)?).+"
Local $sString = "AO SMITH 100108283 4500W/240V SCREW-IN ELEMENT, 11" & @CRLF & _
"BRA14X18HEBU / P11-042 / 310-470NL BRASS 1/4 x 1/8 HEX BUSHING" & @CRLF & _
"TWO-HOLE PIPE STRAP 4" 008004EG 72E 4"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)