package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`({{i18n .*?}})`)
var str = `<input class="scf-composer-msg" type="text" class="scf-js-userfilter" data-field-type="userdropdown" name="composedFor" placeholder="{{#if properties.composedFor}}{{i18n "Composed for "}}
{{author.name}}{{else}}{{i18n "Compose On Behalf of a User"}}{{/if}}" data-attrib="composedFor" /> `
var substitution = "$"
fmt.Println(re.ReplaceAllString(str, substitution))
}