# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/;\s+/;/g;t' <<< "Lidar; Wind field; Temperature; Aerosol; Fabry-Perot etalon
Compressive ghost imaging; Guided filter; Single-pixel imaging"