const regex = /;\s+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(';\\s+', 'g')
const str = `Lidar; Wind field; Temperature; Aerosol; Fabry-Perot etalon
Compressive ghost imaging; Guided filter; Single-pixel imaging`;
const subst = `;`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);