$re = '/;\s+/';
$str = 'Lidar; Wind field; Temperature; Aerosol; Fabry-Perot etalon
Compressive ghost imaging; Guided filter; Single-pixel imaging';
$subst = ";";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;