#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ";\s+"
Local $sString = "Lidar; Wind field; Temperature; Aerosol; Fabry-Perot etalon" & @CRLF & _
"Compressive ghost imaging; Guided filter; Single-pixel imaging"
Local $sSubst = ";"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)