package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`;\s+`)
var str = `Lidar; Wind field; Temperature; Aerosol; Fabry-Perot etalon
Compressive ghost imaging; Guided filter; Single-pixel imaging`
var substitution = ";"
fmt.Println(re.ReplaceAllString(str, substitution))
}