# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\S+)\s+(.*?)\s*$/'$1','$2'/gm;t' <<< "ACMH ADMIT TO XXX
ACSU ADMIT TO XXX SUB-ACUTE (TCU)
ADOPT ADOPTION
AMA AGAINST MEDICAL ADVICE
APSY ADMIT TO CMH PSYCHIATRIC UNIT
CANCEL CANCELLED SERVICE
CANCELER CANCELLED ER
CANCELTRI CANCELLED TRIAGE
EXP EXPIRED "