package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\S+)\s+(.*?)\s*$`)
var str = `ACMH ADMIT TO XXX
ACSU ADMIT TO XXX SUB-ACUTE (TCU)
ADOPT ADOPTION
AMA AGAINST MEDICAL ADVICE
APSY ADMIT TO CMH PSYCHIATRIC UNIT
CANCEL CANCELLED SERVICE
CANCELER CANCELLED ER
CANCELTRI CANCELLED TRIAGE
EXP EXPIRED `
var substitution = "'$1','$2'"
fmt.Println(re.ReplaceAllString(str, substitution))
}