using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.+\R(.+)";
string substitution = @"$1";
string input = @"Paragraph 1 Line 1
Paragraph 1 Line 2
Paragraph 1 Line 3
Paragraph 1 Line 4
Paragraph 1 Line 5
Paragraph 1 Line 6
Paragraph 2 Line 1
Paragraph 2 Line 2
Paragraph 2 Line 3
Paragraph 2 Line 4
Paragraph 2 Line 5
Paragraph 2 Line 6";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}