$re = '/^.+\R(.+)/m';
$str = 'Paragraph 1 Line 1
Paragraph 1 Line 2
Paragraph 1 Line 3
Paragraph 1 Line 4
Paragraph 1 Line 5
Paragraph 1 Line 6
Paragraph 2 Line 1
Paragraph 2 Line 2
Paragraph 2 Line 3
Paragraph 2 Line 4
Paragraph 2 Line 5
Paragraph 2 Line 6';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;