import Foundation
let pattern = #"^.+\R(.+)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Paragraph 1 Line 1
Paragraph 1 Line 2
Paragraph 1 Line 3
Paragraph 1 Line 4
Paragraph 1 Line 5
Paragraph 1 Line 6
Paragraph 2 Line 1
Paragraph 2 Line 2
Paragraph 2 Line 3
Paragraph 2 Line 4
Paragraph 2 Line 5
Paragraph 2 Line 6
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)