# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[“â€"]//g;t' <<< "“@joemcelderry91: I've woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)"