// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"[“â€"]"#).unwrap();
let string = "“@joemcelderry91: I've woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}