$re = '/[“â€"]/';
$str = '“@joemcelderry91: I\'ve woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;