re = /[“â€"]/
str = '“@joemcelderry91: I\'ve woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result