import re
regex = re.compile(r"[“â€\"]")
test_str = "“@joemcelderry91: I've woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)