#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([{,]\s*)([^"':]+)(\s*:)"
Local $sString = "[{" & @CRLF & _
" storeName: "testName", " & @CRLF & _
" address: "12345 Road", " & @CRLF & _
" address2: "Suite 500", " & @CRLF & _
" city: "testCity", " & @CRLF & _
" storeImage: "http://www.testLink.com", " & @CRLF & _
" state: "testState", " & @CRLF & _
" phone: "999-999-9999", " & @CRLF & _
" lat: 99.9999, lng: -99.9999" & @CRLF & _
"}]"
Local $sSubst = "\1"\2"\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)