$re = '/([{,]\s*)([^"\':]+)(\s*:)/';
$str = '[{
storeName: "testName",
address: "12345 Road",
address2: "Suite 500",
city: "testCity",
storeImage: "http://www.testLink.com",
state: "testState",
phone: "999-999-9999",
lat: 99.9999, lng: -99.9999
}]';
$subst = "\1\"\2\"\3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;