using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([{,]\s*)([^""':]+)(\s*:)";
string substitution = @"\1""\2""\3";
string input = @"[{
storeName: ""testName"",
address: ""12345 Road"",
address2: ""Suite 500"",
city: ""testCity"",
storeImage: ""http://www.testLink.com"",
state: ""testState"",
phone: ""999-999-9999"",
lat: 99.9999, lng: -99.9999
}]";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}