package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"[^"]*(for|while)\s[^"]*"`)
var str = `PERFORM xxkkcsort.f_write_log("INFO", "xxkkcsort.f_load_tables__outof_order_system", "> Table for loading: "||cc.source_table_name , false, null::text, 0);`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}