#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(?=\bprintf\b|\bfprintf\b)"
Local $sString = "printf("\nReboot not supported. Exiting instead.\n");" & @CRLF & _
"fprintf(stderr, "FATAL: operation not supported!\n");"
Local $sSubst = "//"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)