using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:(?!/\*).)*\s*font-family:.*";
string substitution = @"\1";
string input = @"/* font-family: ""Segoe UI"",""Helvetica"",""Arial""; */
font-family: ""Segoe UI"",""Helvetica"",""Arial"";";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}