use strict;
my $str = '/* font-family: "Segoe UI","Helvetica","Arial"; */
font-family: "Segoe UI","Helvetica","Arial";';
my $regex = qr/^(?:(?!/\*).)*\s*font-family:.*/mp;
my $subst = '\\1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";