#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^<table.+.(?:[n])?(?:.+)?)(<tbody>)"
Local $sString = "<table class="table table-bordered table-responsive" style="width: 100%;">" & @CRLF & _
"<tbody>"
Local $sSubst = "1<thead>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)